All web systems down
Incident Report for The Mad Optimist
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 18:01 EDT
Identified
The issue has been identified and a fix is being implemented. We are in the process of restarting all our web applications. We should be fully operational within the next few minutes.
Posted Jul 11, 2022 - 17:58 EDT
Update
We have identified the issue and are in the process of restarting all our web applications. We should be fully operational within the next few minutes.
Posted Jul 11, 2022 - 17:58 EDT
Investigating
We are currently experiencing failures with all our web systems and are currently working on bringing them back online.
Posted Jul 11, 2022 - 17:56 EDT
This incident affected: Website (Website - E-commerce Application).