Degraded website performance
Incident Report for The Mad Optimist
Resolved
This incident is now resolved.
Posted Mar 22, 2022 - 00:21 EDT
Identified
We identified issues within our website code which is causing our AWS instances to fail. We are currently deploying fixes. We will provide an update once we can confirm we have error-free AWS instances.
Posted Mar 21, 2022 - 18:08 EDT
Investigating
We are currently investigating the issue.
Posted Feb 26, 2022 - 09:15 EST
This incident affected: Website (Website - E-commerce Application).